API Downtime (Release Bug)

Incident Report for ESEC Apps

Resolved

This incident has been resolved.
Posted Nov 05, 2025 - 08:43 CET

Investigating

We are currently solving this issue.
Posted Nov 05, 2025 - 08:23 CET
This incident affected: Learning Platform and API.